Jump to content
Sign in to follow this  
Dave Baker

Software Update For Message Boards

Recommended Posts

Hello! This is just a note to invite you to take a look at the new, upgraded software that's been installed for the BenefitsLink Message Boards.

The new software is considerably faster. It also provides several new features for you. I'll provide details soon in a later message.

The address for the BenefitsLink Message Boards is now http://benefitslink.com/boards

Thanks,

Dave Baker

Webmaster

-------------------------------------

BenefitsLink Message Boards Statistics:

-------------------------------------

Registered Users: 11045

Total Posts: 69280

Busiest Time: 8 users were online on 27th March 2003 - 11:09 AM

-------------------------------------

Handy Links

-------------------------------------

Board Address: http://benefitslink.com/boards/index.php

Log In: http://benefitslink.com/boards/index.php?a...t=Login&CODE=00

Lost Password Recovery: http://benefitslink.com/boards/index.php?a...act=Reg&CODE=10

Share this post


Link to post
Share on other sites
Guest RBeck

VERY cool! I like the new look, and it really is faster! Great job, Dave!

Share this post


Link to post
Share on other sites

Some other things that are going on:

The code/reg references are all being garbled because (X) creates various things for different X's. For example, b is ( <_< , etc.

Share this post


Link to post
Share on other sites
Guest rmeigs

Nice upgrade Dave! I really like the look and feel.

Share this post


Link to post
Share on other sites

There used to be a feature at the top of each thread where it would take me to the most recent post since the last time I visited the message boards. I don't see that now. There probably are new features that offset this loss, but so far I've not discovered them.

I don't see a difference in speed, but I'm most often accessing the boards while at work where the Internet connection is very fast.

As for the layout, I don't care either way. It's the content that draws me to your website.

Thanks for your work, Dave, even if my endorsement of the new software is a bit unenthusiastic!

Share this post


Link to post
Share on other sites

M. Weddell, there are two ways to accomplish what you want to do. First, look in the upper right hand corner of the webpage when you first access the message boards. If you're logged in (either manually or automatically via cookies), you'll see a direct link to "View New Posts". That should do what you want. (If your screen says "Welcome, Guest!" you won't see the "View New Posts" link; it doesn't work for guests-- you have to log in as a registered user in order for the software to know which messages are "new" for you.)

Another option is the "My Assistant" link, which is immediately to the right of "View New Posts" (again, assuming you're logged in). One of the options you get with "My Assistant" is to view new posts (in fact, it appears at the top of the box that opens).

Probably not helping my cause of returning to the old format, am I? :)

Share this post


Link to post
Share on other sites

Reply to Katherine -- thanks for the report about the "View today's active topics on our Message Boards" links -- I fixed 'em, I think -- please let me know if they're still not working for you.

(I believe the links you're referring to are at the bottom of the HTML-formatted daily email newsletters from BenefitsLink; I've changed those links on newsletters going out as of today, and in the web-archived versions at http://benefitslink.com/2003/ and earlier years.)

I've also fixed the "View today's active topics on our Message Boards" link on the Benefits Buzz pages at http://benefitslink.com/buzz/short.shtml and http://benefitslink.com/buzz/new.shtml.

Share this post


Link to post
Share on other sites

Help. I feel like I've become a ghost with the new software. The Boards don't remember me so I have to log in each time. Whenever I read a board it says that 0 members and 0 guests are there.

In addition, although the topic areas that have unread messages are darker when I go to the threads they're all grayed out so I have to remember when is the last time I accessed the boards to figure out if there are unread messages or not.

Is this AO(hel)L or what's up.

Mary Kay Foss

Share this post


Link to post
Share on other sites

Dave, this site is a godsend... hope you don't take these comments the wrong way as we're just adjusting to the new software. Keep up the good work!

Share this post


Link to post
Share on other sites

Speed on my end is very good. At least as good as pre-crash, if not better. I've noticed that if you choose the "tubey" skin, its much slower that the other two. This makes sense since it has more graphics.

Overall, I like the new look. My only beef at this point is the spacing. There seems to be alot more dead space (hence more scrolling) than the previous version. I'm going to wear out the wheel in my mouse!

Thanks for all the work Dave.

One last thing, when are others going to put up a picture of themselves? So far, I've only seen Dave's and myself. I'm taking my down if I don't see more mug shots.

Share this post


Link to post
Share on other sites

Here's a minor annoyance:

Whenever entering an acronym of all capital letters, the system cuts them down to lower case except for the first letter. I think it is only happening in the subject lines.

I suppose this was some techy programmer's way of insuring that people won't be SHOUTING in subject lines.

Share this post


Link to post
Share on other sites

I'd add my picture, but Dave said that was a prohibited transaction. Actually, I haven't been able to figure it out yet. Haven't figured out how to add other attachments yet either (e.g. rpt, xls, etx)

When I click on 'go to first unread post' it goes to the last unread post.

Share this post


Link to post
Share on other sites

MGB -- thanks for the report -- I've turned off the "no all caps" feature. Let Erisa be ERISA!

Fredman --thanks for the report -- I've turned on the ability to upload files (attachments) of up to 2048k (about 2 megs) in size.

Mike Preston -- could you try out the other skin again and see if it's still sluggish? I have made a change to the way images are served up ... your browser ought to store them in its cache now rather than downloading all of 'em again with each screen change. You're right about the default skin -- that's the only one that I changed to enable users to use their browsers to adjust all the font sizes up or down. The person who created the "tubey" skin has hard-coded the font sizes.

Share this post


Link to post
Share on other sites

Dave, changed back to tubey and it was much, much faster than the other day. Thanks for all your efforts tweaking this. I'm going to reset back to the default, though, so I can wear out my scroll mouse.

Share this post


Link to post
Share on other sites
The code/reg references are all being garbled because (X) creates various things for different X's.  For example, b is (B), etc.

Thanks! I was able to kill prospectively the "feature" that was causing b) to create a smiley -- and the one that was causing © to create a copyright symbol -- now I have to figure out how to fix those changes that were made to all of the existing messages when the data was converted over to the new software. <_<

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...