Jump to content
Sign in to follow this  
Tom Poje

Wanted/unwanted emails for topics or forums you're "following"

Recommended Posts

Glad you posted this, Tom - we've been wrestling with this question in the new setup.

Right now the default seems to be set to "send emails" for most notifications.  We can change that -- would most folks would prefer emails, or "inline" notifications (i.e., a flag or popup on the board itself)?

Share this post


Link to post
Share on other sites

well, what is strange is I turned that off the first day I could. But all of a sudden today my settings indicated I want to receive a notifications. So I turned it off again.

Share this post


Link to post
Share on other sites

I would prefer the default to be "no emails" and I could turn it on if I wanted.

I really don't need an email for every single post in every single thread.

  • Like 4

Share this post


Link to post
Share on other sites
On 1/21/2017 at 4:30 PM, Bill Presson said:

I would prefer the default to be "no emails" and I could turn it on if I wanted.

I really don't need an email for every single post in every single thread.

My opinion as well. 

  • Like 3

Share this post


Link to post
Share on other sites

Thanks for the comments! We have changed the default so that email is no longer sent when a reply is posted to a topic you've started, or a reply is posted to a topic into which you had posted a reply.

If you continue to receive such emails, please log in, click on your display name (in the upper right part of the screen), look for "Manage Followed Content" on the resulting drop-down menu, and look for any topics and any forums that are listed there.

The topics you're following and the forums you're following won't appear in a single list. To see the topics you're following, click on "Topics" in the left-hand menu. To see the forums you're following, click on "Forums" in the left-hand menu.

To get rid of any emails that are coming to you with respect to a particular followed item (topics or forums), click on the "Change Preference" button that accompanies each such item. Make sure you haven't selected the "One email per day" or "One email per week" options.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...