Jump to content

Recommended Posts

Dave, has there been a change recently? The link I have used to access unread messages now returns a very difficult to read screen. 

 

Share this post


Link to post
Share on other sites

Sorry for the trouble.  Messge board software was updated a few days ago; looks like a bug crept into the mobile view.

Fix applied (I hope) -- could you please try again, and let me know if the bug is now squashed?

 

Share this post


Link to post
Share on other sites
15 minutes ago, Lois Baker said:

Sorry for the trouble.  Messge board software was updated a few days ago; looks like a bug crept into the mobile view.

Fix applied (I hope) -- could you please try again, and let me know if the bug is now squashed?

 

Hi Lois,

Looks great on both android google browser and BL for android after the fix.

Thanks.

Jim

Share this post


Link to post
Share on other sites

Hi, Lois. Seems things are OK. Thx. 

Share this post


Link to post
Share on other sites

It looks the same on Firefox on a PC, though.  The unread messages are bunched up on the left like RBG's second image, though not as squished.

Share this post


Link to post
Share on other sites

I'm using Firefox on a PC, and can't duplicate that behavior -- the message content is the full width of the top menu.  If I drag the right-hand edge of the browser to make the window narrower, the menu (top and left side) disappears when the window is less than 1000 px wide -- but at all times the messages are the full width of the window (i.e., wide enough to be comfortable).

Could you please try ctrl-F5 to refresh, and see if the problem is still there?  (sometimes Firefox is slow to see changes) 

If that doesn't fix it, could you please see if anything changes if you make the Firefox window wider or narrower?  (click on the right-hand edge, and drag it in and out)

We'll get it fixed!

 

 

 

Share this post


Link to post
Share on other sites

Well, I'm mystified -- I can't duplicate that at all.  You tried ctrl-F5, and it's still happening?

The software upgrade apparently did alter some of our customization; thought we'd found all of it, but apparently not.

Happening only in Firefox?  (i.e., did you try another browser?)

I'll poke around a bit more under the hood; has to be an answer somewhere.

Share this post


Link to post
Share on other sites

Same thing happens on IE.

It's just my feed.  The regular forum list and the threads themselves all show properly.

Share this post


Link to post
Share on other sites

I get the same thing and what I don't recall being to the right is the box asking to sign up for the newsletter.  It is like that is pushing everything to the left. 

 

I did do the cntrl-F5. 

I will try a different browse next. 

Share this post


Link to post
Share on other sites

image.png.ff056aea10cb78980e7bf51729254f20.pngThat is what I am seeing and the newsletter box that seems to be pushing things to the left.

 

Hope that helps. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...