Jump to content

Relius Admin and migration to new database provider - Nov 8, 2022


Tom
 Share

Recommended Posts

I've not used this group before and see it could be helpful, if for nothing else to vent. But I appreciate helpful comments and I know there are many knowledgeable people in here.  I enjoyed reading the history of some in here.  We went with Pentabs in 1991, then Quantech, then Relius in-house, and then Relius ASP in May 2020.  It was an adjustment but overall went well each time.

And I realize we are only 2 days into this new migration but we are all locked out of being able to log into Relius Admin.  Work accumulates rather quickly and so we hope for resolution soon.  There were multiple emails with instructions, pdfs, etc.  More than I wanted to deal with.  I called FIS this morning and was on hold for perhaps a half hour.  Someone did finally pick up - tells me maybe we aren't the only ones with this issue.  So I'm waiting for a callback and hope for resolution.

We had  trouble with the portal when that came out.  I finally got that to work but haven't logged on in months and can almost guarantee I will be blocked from logging in.  Any comments about your experience with this new migration?   I know we'll get there but it is frustrating.

Tom

Link to comment
Share on other sites

Hi Tom,

Can I assume you mean the migration over to Phoenix for ASP?  If so - we did that last week and initially also had issues logging in.  I put in an incident but in the mean time, we were able to get in and now have no issues.  Support did finally get back to me and told me to "clear my cache and try again".  I was already in at that point so I didn't need to do that but perhaps that will work for you?  We found that when logging in to the Phoenix site, the log in information is actually the opposite of what it was before.  For example, the old log in was first "infinity\our user name" and then the Windows password.  Once in we then had to enter our user name again and our log in password with the RSA token code.  On the Phoenix site we have to do it opposite and enter the user name (with no "client\" log in, our password and RSA token code first.  Then the next step is "client\user ID" and windows password with no token code.  We are able to log in now just fine, we just have to remember that the log ins are opposite of the way we were doing it :)!  Not sure if this will help but I thought it was worth mention - good luck!

 

Link to comment
Share on other sites

Thank you pmacduff.  we will try that.  One person (my more technical remote person) was able to get in.  She's coming in tomorrow to help a couple of us more non-technical. If we can fix the log in that's 90% of the battle, then we need to get our Crystal Custom reports in.   I'm confident it will work out soon.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...